[SOLVED][qpid c++][launchpad-ppa] linearstore.so not available in binary?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[SOLVED][qpid c++][launchpad-ppa] linearstore.so not available in binary?

Morgan Lindqvist
This post was updated on .
Hi,

I am using the binary of quid-c++ 1.36 available here, https://launchpad.net/~qpid/+archive/ubuntu/released?field.series_filter=xenial

The issue I have is that I do not find the linearstore.so and hence I do not get persistence to work.

Should I use something else than linearstore.so or is it missing from the binary?

Can I add it in some way or could it be added to the binary?

Best Regards,
Morgan
Reply | Threaded
Open this post in threaded view
|

Re: [qpid c++][launchpad-ppa] linearstore.so not available in binary?

Jakub Scholz-2
Perhaps a stupid question ... but have you tried installing the
liblinearstore (liblinearstore_1.36.0-1qpid+xenial1_amd64.deb) package?
According to the changelog it has been renamed from qpidd-linear-store.

Jakub

On Wed, Aug 23, 2017 at 3:34 PM, Morgan Lindqvist <
[hidden email]> wrote:

> Hi,
>
> I am using the binary of quid-c++ 1.36 available here,
> https://launchpad.net/~qpid/+archive/ubuntu/released?field.
> series_filter=xenial
>
> The issue I have is that I do not find the linearstore.so and hence I do
> not
> get persistence to work.
>
> Should I use something else than linearstore.so or is it missing from the
> binary?
>
> Can I add it in some way or could it be added to the binary?
>
> Best Regards,
> Morgan
>
>
>
>
> --
> View this message in context: http://qpid.2158936.n2.nabble.
> com/qpid-c-launchpad-ppa-linearstore-so-not-available-
> in-binary-tp7665871.html
> Sent from the Apache Qpid users mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
Reply | Threaded
Open this post in threaded view
|

Re: [qpid c++][launchpad-ppa] linearstore.so not available in binary?

Morgan Lindqvist
That I missed, thanks

/Morgan

Jakub Scholz-2 wrote
Perhaps a stupid question ... but have you tried installing the
liblinearstore (liblinearstore_1.36.0-1qpid+xenial1_amd64.deb) package?
According to the changelog it has been renamed from qpidd-linear-store.

Jakub